<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38214496-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="How Latin America and the Caribbean are Dealing With COVID-19 | NewsClick" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="NewsClick" />
<meta name="description" content="We look at the spread of COVID-19 in Latin America and the Caribbean region, as well as responses by governments which have ranged from pro-active and prompt to lax." />
<meta name="twitter:description" content="We look at the spread of COVID-19 in Latin America and the Caribbean region, as well as responses by governments which have ranged from pro-active and prompt to lax." />
<meta name="twitter:site" content="@newsclickin" />
<meta name="twitter:title" content="How Latin America and the Caribbean are Dealing With COVID-19 | NewsClick" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" />
<meta name="twitter:site:id" content="88394738" />
<meta property="og:title" content="How Latin America and the Caribbean are Dealing With COVID-19 | NewsClick" />
<meta name="referrer" content="no-referrer" />
<meta name="twitter:url" content="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" />
<meta property="og:description" content="We look at the spread of COVID-19 in Latin America and the Caribbean region, as well as responses by governments which have ranged from pro-active and prompt to lax." />
<meta name="twitter:image" content="https://www.newsclick.in/sites/default/files/2020-03/bolsore7_2.jpg" />
<meta property="og:image" content="https://www.newsclick.in/sites/default/files/2020-03/bolsore7_2.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="298" />
<meta property="og:updated_time" content="Mon, 03/23/2020 - 17:53" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="International" />
<meta property="article:published_time" content="Mon, 03/23/2020 - 17:41" />
<meta property="article:modified_time" content="Mon, 03/23/2020 - 17:53" />
<link rel="manifest" href="/manifest.json" />
<meta name="theme-color" content="#000000" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/newsclick/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" />
<link rel="shortlink" href="https://www.newsclick.in/node/25223" />
<link rel="revision" href="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>
<title>How Latin America and the Caribbean are Dealing With COVID-19 | NewsClick</title>
<link rel="stylesheet" media="all" href="/modules/contrib/ajax_loader/css/throbber-general.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/core/modules/views/css/views.module.css?q7nap6" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q7nap6" />
<link rel="stylesheet" media="all" href="/modules/contrib/ajax_loader/css/circle.css?q7nap6" />
<link rel="stylesheet" media="all" href="/modules/extlink/extlink.css?q7nap6" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap-theme.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.4.0/8.x-3.x/drupal-bootstrap.css" />
<link rel="stylesheet" media="all" href="/themes/newsclick/css/style.css?q7nap6" />
<link rel="stylesheet" media="all" href="/libraries/slick/slick/slick.css?q7nap6" />
<link rel="stylesheet" media="all" href="/modules/colorbox/styles/default/colorbox_style.css?q7nap6" />
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<meta name="yandex-verification" content="9df6cb62d3ac8d9c" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/28962c39041eebaa325f6f9bb/415824ea9f82a0bc80aa5ffc2.js");</script>
</head>
<body class="path-node page-node-type-story has-glyphicons container">
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="nc-navbar navbar-fixed-top">
<div class="region region-navigation">
<nav role="navigation" aria-labelledby="block-newsclick-menu" id="block-newsclick">
<h2 class="visually-hidden">NewsClick</h2>
<a href="/index.php/" title="Home">
<img class="navbar-brand navbar-logo" src="/themes/newsclick/assets/images/newsclick_logo.png" alt="NewsClick" />
</a>
<div class="menu-items">
<ul class="menu menu--newsclick nav">
<li class="first">
<a href="https://hindi.newsclick.in/" target="_blank" rel="noopener">हिन्दी</a>
</li>
<li>
<a href="/index.php/politics" data-drupal-link-system-path="articlelist/politics">Politics</a>
</li>
<li>
<a href="/index.php/economy" data-drupal-link-system-path="articlelist/economy">Economy</a>
</li>
<li>
<a href="/index.php/science" data-drupal-link-system-path="articlelist/science">Science</a>
</li>
<li>
<a href="/index.php/culture" data-drupal-link-system-path="articlelist/culture">Culture</a>
</li>
<li>
<a href="/index.php/india" data-drupal-link-system-path="articlelist/india">India</a>
</li>
<li>
<a href="/index.php/international" data-drupal-link-system-path="articlelist/international">International</a>
</li>
<li>
<a href="/index.php/sports" data-drupal-link-system-path="articlelist/sports">Sports</a>
</li>
<li>
<a href="/index.php/articlelist/our-articles" data-drupal-link-system-path="articlelist/our-articles">Articles</a>
</li>
<li class="last">
<a href="/index.php/articlelist/our-videos" data-drupal-link-system-path="articlelist/our-videos">Videos</a>
</li>
</ul>
<div class="menu-right">
<div type="submit" id="addToHomeScreen" class="item add-to-home" name="">
<a href="/add-to-home-screen">
<img src="/themes/newsclick/assets/images/Mobile%20Image%20Top.png" />
</a>
</div>
<div class="item search" id="searchToggle" title="Toggle Search">
<img src="/themes/newsclick/assets/images/search_icon.png" alt="search" />
</div>
<div class="item ext-menu" id="extMenuToggle" title="Toggle Menu">
<img src="/themes/newsclick/assets/images/menu_bar_icon.png" alt="menu" />
</div>
</div>
</div>
</nav>
</div>
<div class="hindibanner hidden-md hidden-lg hidden-sm">
<a href="https://elections.newsclick.in/" target="_blank">
<img src="/themes/newsclick/assets/images/img.png">
</a>
</div>
</div>
<div class="nc-ext-menu">
<div class="nc-ext-menu-container">
<div class="ext-menu-col col-1 cols-3">
<ul class="ext-menu__list">

<li class="ext-menu__list__item bold"><a href="/articlelist/our-articles">All Articles</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/our-articles">Newsclick Articles</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/our-videos">All Videos</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/our-videos">Newsclick Videos</a></li>
</ul>
</div>
<div class="ext-menu-col col-2 cols-3">
<ul class="ext-menu__list">
<li class="ext-menu__list__item hindi_mobile bold"><a href="https://hindi.newsclick.in/">हिन्दी</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/politics">Politics</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/economy">Economy</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/science">Science</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/culture">Culture</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/india">India</a></li>
<li class="ext-menu__list__item bold"><a href="/articlelist/sports">Sports</a></li>
</ul>
</div>
<div class="ext-menu-col col-3 cols-3">
<ul class="ext-menu__list">
<li class="ext-menu__list__item bold"><a href="/articlelist/international">International</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/africa">Africa</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/Latin%20America">Latin America</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/palestine">Palestine</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/nepal">Nepal</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/pakistan">Pakistan</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/sri lanka">Sri Lanka</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/u.s">US</a></li>
<li class="ext-menu__list__item"><a href="/articlelist/West%20Asia">West Asia</a></li>
</ul>
</div>
</div>
<footer>
<div class="row">
<div class="about-us col-md-2 col-sm-6 col-xs-6">
<a href="/about-us">About us</a>
</div>
<div class="contact-us col-md-2 col-sm-6 col-xs-6">
<a href="/contact-us">Contact us</a>
</div>
<div class="subscribe col-md-5 col-sm-12">
<div class="subscribe--label"> Subscribe </div>
<section class="mailchimp-signup-subscribe-form block block-mailchimp-signup block-mailchimp-signup-subscribe-blocksubscribe clearfix" data-drupal-selector="mailchimp-signup-subscribe-block-subscribe-form" id="block-mailchimpsubscriptionformsubscribe">
<form action="/how-latin-america-caribbean-dealing-COVID-19" method="post" id="mailchimp-signup-subscribe-block-subscribe-form" accept-charset="UTF-8">
<div id="mailchimp-newsletter-c5021f88a4-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item js-form-item form-type-email js-form-type-email form-item-mergevars-email js-form-item-mergevars-email form-group">
<label for="edit-mergevars-email" class="control-label js-form-required form-required">Email Address</label>
<input data-drupal-selector="edit-mergevars-email" class="form-email required form-control" type="email" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="254" required="required" aria-required="true" />
</div>
</div><input autocomplete="off" data-drupal-selector="form-ikxnq3iqr3-54sqozkqjt9a5py31l9-7asboybm4lek" type="hidden" name="form_build_id" value="form-ikxnq3Iqr3_54SqOZKqjT9a5PY31L9-7AsboybM4lek" /><input data-drupal-selector="edit-mailchimp-signup-subscribe-block-subscribe-form" type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_subscribe_form" /><div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit" class="button js-form-submit form-submit btn-default btn" type="submit" id="edit-submit" name="op" value="GO">GO</button></div>
</form>
</section>
</div>
<div class="follow-us col-md-3 col-sm-6 col-xs-9">
Follow us
<a href="https://www.facebook.com/newsclickonline/" title="Facebook - Newsclick" target="_blank" rel="noopener noreferrer">
<img src="/themes/newsclick/assets/images/facebook.png" class="social-icon icon-facebook" alt="Facebook - Newsclick" />
</a>
<a href="https://twitter.com/newsclickin" title="Twitter - Newsclick" target="_blank" rel="noopener noreferrer">
<img src="/themes/newsclick/assets/images/twitter.png" class="social-icon icon-twitter" alt="Twitter - Newsclick" />
</a>
<a href="/rss-feed" title="RSS - Newsclick">
<img src="/themes/newsclick/assets/images/rss.png" class="social-icon icon-rss" alt="RSS - Newsclick" />
</a>
</div>
<div class="hide-menu clearfix" id="hide-nc-ext-menu" title="Hide Menu">
<img class="nc-icon right" src="/themes/newsclick/assets/images/icons/icon-hide-menu.png" alt="close menu" />
</div>
</div>
</footer>
</div>
<div class="nc-search">
<div class="search-box">
<form action="/search" method="get" id="search-block-form" accept-charset="UTF-8">
<div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
<label for="edit-keys" class="control-label sr-only">Search</label>
<div class="input-group">
<input title="" data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="key" value="" size="15" maxlength="128" data-toggle="tooltip" data-placement="bottom" data-original-title="Enter the terms you wish to search for.">
<span class="input-group-btn">
<button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name="">
<span class="sr-only">Search</span>
<span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
<div class="main-content">
<div class="row ">
<aside class="col-md-12 col-sm-12" role="complementary">
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div>
<article data-history-node-id="25223" role="article" about="/how-latin-america-caribbean-dealing-COVID-19" class="story is-promoted full clearfix news-article" id="articleStory">
<div class="news-article-details">
<div class="taxonomy">
<div class="taxonomy__terms__container">
<div class="taxonomy__term">
<a href="/articlelist/Politics">Politics</a>
</div>
<div class="taxonomy__term">
<a href="/articlelist/International">International</a>
</div>
</div>
<a id="label" href="/how-latin-america-caribbean-dealing-COVID-19" rel="bookmark"><h1>How Latin America and the Caribbean are Dealing With COVID-19</h1></a>
</div>
<div class="article-subtitle">
<div class="field field--name-field-subtitle field--type-string-long field--label-hidden field--item">We look at the spread of COVID-19 in Latin America and the Caribbean region, as well as responses by governments which have ranged from pro-active and prompt to lax.</div>
</div>
<div class="author clearfix">
<div class="author-container">
<div class="author-details">
<span><a href="/author/Zoe PC">Zoe PC</a></span>
</div>
<div class="authored-date">
<time> 23 Mar 2020</time>
</div>
<div class="translated-by">
</div>
</div>
</div>
</div>
<div class="article-inner-wrap">
<div class="col-md-9">
<div class="content">
<div class="field field--name-field-cover-image field--type-image field--label-hidden field--item"><a href="https://www.newsclick.in/sites/default/files/2020-03/bolsore7_0.jpg" title="The government of Jair Bolsonaro has been severely criticized for its flawed handling of the COVID-19 pandemic. Here, an image of Bolsonaro failing to put on a mask properly is screened on a building as a mark of protest. Photo: Brasil De Fato" data-colorbox-gallery="gallery-story-25223-NiRyQyZlgYU" class="colorbox" data-cbox-img-attrs="{&quot;alt&quot;:&quot;The government of Jair Bolsonaro has been severely criticized for its flawed handling of the COVID-19 pandemic. Here, an image of Bolsonaro failing to put on a mask properly is screened on a building as a mark of protest. Photo: Brasil De Fato&quot;}"><img src="/sites/default/files/2020-03/bolsore7_0.jpg" width="1280" height="720" alt="The government of Jair Bolsonaro has been severely criticized for its flawed handling of the COVID-19 pandemic. Here, an image of Bolsonaro failing to put on a mask properly is screened on a building as a mark of protest. Photo: Brasil De Fato" typeof="foaf:Image" class="img-responsive" />
</a>
</div>
<div class="field field--name-field-image-caption field--type-string field--label-hidden field--item">The government of Jair Bolsonaro has been severely criticized for its flawed handling of the COVID-19 pandemic. Here, an image of Bolsonaro failing to put on a mask properly is screened on a building as a mark of protest. Photo: Brasil De Fato</div>
<div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Worldwide, the number of confirmed cases of COVID-19 is close to 340,000 and over 14,700 have died (as of March 23). Europe, the epicenter of the pandemic, has seen an exponential rise in the number of cases with governments scrambling to contain the spread and make up for their slow response. </p>
<p>The United States closely follows Italy, Spain and Germany with over 35,000 confirmed cases. In Asia, several countries have been relatively successful in containing the spread of the virus although risks still remain.</p>
<p>At the moment, Latin America and the Caribbean are still in the early stages of the outbreak, though by now, almost all countries in the region have registered cases, with the exception of Belize. Brazil and Chile have the highest number of cases confirmed 1,546 and 632. </p>
<p>According to projections, the virus is likely to hit the region hard. On top of this, many countries in the region have seen their public sectors, specifically health and education, ravaged by neoliberal programs of far-right leaders and are unprepared to handle the inflow of patients or provide the testing and coordination that the health crisis will provoke.</p>
<p>The following is a sub-regional analysis of how the virus is spreading and what measures the government is taking.</p>
<h2><strong>South America</strong></h2>
<p>South America has recorded the highest number of confirmed cases. Responses have ranged from denial to complete quarantine and shut down. </p>
<p>Venezuela took strict measures to prevent the rapid spread of the virus early on. By March 15, flights from Colombia and Europe were already completely suspended and the land and sea borders were closed. Schools and classes were suspended and all non-essential workers were sent home. The order for strict social quarantine was announced for the regions that have been most impacted, including Caracas and the states of Apure, Cojedes, La Guaira, Miranda, Táchira and Zulia. The social missions and structures within communes have been activated to ensure distribution of food, medicine and other crucial supplies while resources have been allotted to the health sector to ensure testing and treatment of all is possible.</p>
<p>The government’s swift response was necessary, especially since the brutal economic sanctions imposed on the country by the US have weakened the capacity of the healthcare system and infrastructure of Venezuela to respond to a challenge of this magnitude. In addition, the Venezuelan government asked for aid in terms of personnel and supplies from China and Cuba who have already responded. They also requested a loan from the International Monetary Fund (IMF). The IMF had announced that it would give special aid-packages for countries to counter coronavirus, but refused to provide the same to Venezuela. Currently, the number of cases in Venezuela is <strong>77</strong>.</p>
<p>Argentina took a similar approach and enacted strict measures early on. President Alberto Fernández announced a series of economic, labor and social measures on Thursday, March 19 to stop the spread of COVID-19 in the country and alleviate the economic impact on the most vulnerable. As of March 20, all people in Argentina must remain in obligatory social isolation until at least the end of the month when they will evaluate the situation. The state has deployed the Federal Police and the Gendarmerie to enforce the quarantine. </p>
<p>Fernández allocated substantial funds in order to ensure state support to businesses and workers whose activities are interrupted and vulnerable because of the quarantine, and also increased funds towards unemployment insurance. He also called for a line of credit to ensure the production and availability of basic necessary products and to maintain baseline economic activity. </p>
<p>Before taking office in December, Argentina was going through one of the worst economic crises in history due to the neoliberal economic policies of Mauricio Macri. Upon taking office in December, Fernández immediately worked on fixing the damage made by Macri, especially coming to the aid of the 40% of the population that had been plunged into poverty. The public health sector was also severely weakened under Macri which will be a challenge as Argentina faces the spread of the pandemic. There are currently 266 confirmed cases.</p>
<p>Brazil is at the other end of the spectrum with over 1,5000 cases and 25 deaths. Despite the rapid spread of infection, the national government has been extremely slow to react and implement containment measures. Far-right president Jair Bolsonaro consistently belittled the problem, calling it “media propaganda” and a “fantasy”. He even violated WHO recommendations. Last Sunday March 15, despite recommendations that all mass gatherings be cancelled, Bolsonaro himself appeared at a far-right mobilization in Brasilia in favor of his administration.</p>
<p>Due to the lack of a strong national response, the responsibility has largely rested on the State and city governments to implement the necessary measures. In a press conference on March 21, João Doria, governor of the state of São Paulo, the largest state in the country with over 37 million people, decreed quarantine across the state beginning on Tuesday March 24 until April 7, with possibility to it being renewed. All non-essential businesses and services will be closed.</p>
<p>The State government of Rio de Janeiro under Wilson Witzel also took strict measures. He announced on Thursday, March 19 that domestic and international flights coming from places with high levels of coronavirus infections would be suspended. He also imposed restrictions on ground transportation, including the suspension of inter-municipal and inter-State buses. Quarantine was also imposed and non-essential businesses were ordered to be closed.</p>
<p>Throughout the past couple of weeks, social movements and trade unions have denounced the neoliberal measures of the Bolsonaro government that are weakening the national health system. Since Tuesday March 17, people across the country have participated in <em>cacerolazos</em> [a form of protest where people bang pots and vessels] from their homes to denounce the cuts in health and education by the government, as well as the weak response of the Bolsonaro government to the crisis.</p>
<p>Colombian president Ivan Duque has finally taken strict measures to contain the virus in the country after being ridiculed for praying to the patron saint of Colombia, the Virgin of Chiquinquirá, to protect the population from the virus. On Thursday, Duque announced that as of March 23, no one will be allowed into the country for at least 30 days. Measures to restrict movement of citizens and closure of non-essential businesses and curfews were also announced. Colombia currently has over 230 cases and 2 deaths<strong>.</strong></p>
<p>The incarcerated population in Colombia has launched several mass uprisings over the past couple of days denouncing overcrowding and other unsanitary conditions in the prisons that make them especially vulnerable. Organizations are demanding that in light of the extreme overcrowding, all prisoners accused of non-violent crimes should be released. Protests in the La Modelo prison in Bogotá on Saturday night were violently repressed by prison guards and the Mobile Anti-Disturbance Squadron (ESMAD). According to human rights organizations at least 23 were killed in the repression with many being injured.</p>
<p>The small country of Ecuador already has close to 800 confirmed cases of COVID-19 and at least 14 deaths. Due to this alarming rate of infection, Ecuador has been in a state of emergency with a curfew and quarantine order imposed for over a week. Restrictions on domestic and international travel have also been put in place.</p>
<h2><strong>Mesoamerica</strong></h2>
<p>Mesoamerica is facing a complex situation. The countries in the region have degrees of economical inequality and suffer some of the worst consequences of US imperialism. They have been facing grave social, economic and political crises for the past decade, such as high unemployment, lack of opportunities, lack of investment in public health and education, high rates of violence, and more which is manifested in the mass migration from the region to the US. </p>
<p>Mexico, whose population is 129.2 million, has the highest number of cases in the region (316) followed by Panama with a population of 4 million (313 cases). Costa Rica has 134 confirmed cases followed by Honduras (26) and Guatemala (19). El Salvador has three confirmed cases and Nicaragua two.</p>
<p>El Salvador has put in place exemplary measures in the face of the pandemic. On March 11, before there were any confirmed cases in the country, president Nayib Bukele announced a ban on the entry of all foreigners to the country and on March 16, all commercial flights to El Salvador were suspended. On March 18, with only one confirmed case, he announced a quarantine across the country and the closure of non-essential businesses. </p>
<p>In order to mitigate the economic impact on the service and informal sectors, he announced several economic measures, including a three-month suspension on payment of bills for public services like water, electricity, phone lines and internet, as well as the suspension of payment of rent, loans, mortgage. </p>
<p>He declared: “This is a never-before-seen event, it is not the moment to think that we are going to lose money; [you should] think about your family, do not think that you are immune; no one is immune, not even babies that are in their mother’s wombs.”</p>
<p>Honduras has also mandated a full lock-down and closed all of its borders. However, social organizations in the country have denounced that the government is taking advantage of the crisis to militarize the country and has yet to take humanitarian measures to alleviate the impact of the crisis on the most vulnerable. </p>
<p>An activist in Honduras explained, “Instead of taking measures to combat the disease, the government has taken authoritative measures. It has established curfews and a state of emergency. Military and police patrolling the streets and people aren’t even able to buy food, people have been detained and brought to prison. The presidential order that says who ever goes out and violates curfew may spend six months to two years in prison.”</p>
<p>Organizations have also raised the concern that the government could take advantage of the crisis to embezzle money (as it has done in the past). A key reason for this concern is the fact that in the decree on the emergency budget to fight coronavirus, there is no expense-monitoring mechanism in place as there usually would be. Additionally, the budget is managed by a special emergency secretary, controlled by the military, instead of the health secretary. While the president announced that the emergency budget would be used to build dozens of new hospitals (adding to the mere 30 public hospitals that exist in the country), no advances have been made and the authorities from the Medical College of Honduras have reported that the supplies that the government has purchased did not correspond to what they need.</p>
<p>There is great fear among the population of what will happen when the virus takes hold in the country. At least 60% of employment in Honduras is in the informal sector and the government has not made any announcements on how it will aid those who are unable to receive income.</p>
<p>The Mexican government under president Andrés Manuel López Obrador has also been harshly criticized for its lax approach. As of now, the government has not enacted a quarantine order and restrictions on travel are minimal. While some stricter measures have been taken at a state and city level, the rate of infection of COVID-19 in Mexico is likely to increase rapidly if the national government does not act.</p>
<p>Both Panama and Costa Rica have restricted entry to all non-residents and ordered all non-essential businesses to close.</p>
<h2><strong>Caribbean</strong></h2>
<p>In the Caribbean region, the islands with the highest number of confirmed cases are the Dominican Republic with 202 confirmed cases, Guadeloupe with 45 (March 19), and Martinique with 32 (March 19). Cuba, which has recorded 35 cases, seems to have been able to slow down infection rates. </p>
<p>While the numbers look comparatively less to other regions, it is important to keep in mind that the population of these islands is very small. Cuba has the largest population with 11.2 million people and with the exception of Cuba, Haiti, Jamaica, the Dominican Republic, Puerto Rico and Trinidad and Tobago, all of the islands have less than one million people. As such, these numbers and the current rate of infection is cause for concern.  </p>
<p>In addition, many of these small islands do not have sufficient public health infrastructure to treat patients. Already the governments of Jamaica, Saint Kitts and Nevis, Saint Vincent and the Grenadines have requested support from the Cuban government with medical personnel, infrastructure, medicine and a treatment plan.</p>
<p>Many worry about the spread of the virus in Haiti where there have been two cases reported as of now. However, the lack of access to essential public services like water, the lack of proper sanitary conditions, the decimated public health infrastructure due to neoliberal attacks, as well as the ineptitude of the government led by Jovenel Moïse, have led many to fear that the infection may spread rapidly.</p>
<p>The Caribbean islands have taken different measures in order to curtail the spread of the virus. While Haiti and Trinidad and Tobago have called for a complete closure of their borders, the majority of the Caribbean islands have put partial travel restrictions in place. The restrictions range from barring passengers coming from COVID-19 outbreak hotspots such as Europe and East Asia and calling for those arriving from abroad to self-quarantine for at least two weeks.</p>
</div>
<div class="attribution">
<div class="courtesy">
<span>Courtesy:
<a href="https://peoplesdispatch.org/2020/03/23/how-latin-america-and-the-caribbean-are-dealing-with-covid-19/" target="_blank" rel="noopener noreferrer">
Peoples dispatch </a>
</span>
</div>
<div class="original-published-date">
</div>
</div>
<div class="postScript">
<div class="telegramIcon">
<img src="https://www.newsclick.in/themes/newsclick/assets/images/Telegram.png" alt="">
</div>
<a href="https://t.me/newsclick">Get the latest reports & analysis with people's perspective on Protests, movements & deep analytical videos, discussions of the current affairs in your Telegram app.</a>
<a href="https://t.me/newsclick">Subscribe to NewsClick's Telegram channel & get Real-Time updates on stories, as they get published on our website.</a>
</div>
<div class="field field--name-tags1 field--type-entity-reference field--label-hidden field--items">
<div class="field--item">
<a href="/articles/Alberto Fernández">Alberto Fernández</a>
</div>
<div class="field--item">
<a href="/articles/Andres Manuel Lopez Obrador">Andres Manuel Lopez Obrador</a>
</div>
<div class="field--item">
<a href="/articles/Coronavirus">Coronavirus</a>
</div>
<div class="field--item">
<a href="/articles/COVID-19">COVID-19</a>
</div>
<div class="field--item">
<a href="/articles/COVID-19 in Brazil">COVID-19 in Brazil</a>
</div>
<div class="field--item">
<a href="/articles/International Monetary Fund">International Monetary Fund</a>
</div>
<div class="field--item">
<a href="/articles/COVID-19 in Venezuela">COVID-19 in Venezuela</a>
</div>
<div class="field--item">
<a href="/articles/Juan Orlando Hernández">Juan Orlando Hernández</a>
</div>
<div class="field--item">
<a href="/articles/Jair Bolsonaro">Jair Bolsonaro</a>
</div>
</div>
</div>
</div>
<div class="col-md-3 related-stories-sidebar">
<div class="views-element-container" id="block-views-block-related-stories-block-2">
<div class="block-title">Related Stories</div>
<div class="form-group"><div class="view view-related-stories view-id-related_stories view-display-id-block_2 js-view-dom-id-a002ec314a87dd09b3f7190f8af984133bec754181013d7decfd289e0808b76b">
<div class="view-content">
<div class="views-view-grid horizontal cols-3 clearfix">
<div class="row">
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/COVID19-mental-health-no-space-individualism-doctors" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Mental_Helath_Coronavirus_1.jpg.jpeg?itok=cQLvx-Qg" width="258" height="145" alt="COVID19 and Mental Health: ‘No Space for Individualism,’ Say Doctors" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/COVID19-mental-health-no-space-individualism-doctors" hreflang="en">COVID19 and Mental Health: ‘No Space for Individualism,’ Say Doctors</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/section-144-maharashtra-small-vendors-wait-anxiously-COVID-19-crisis-over" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/maharashtra06_0.jpg.jpeg?itok=L0lkyE8q" width="193" height="145" alt="Section 144 in Maharashtra, Small Vendors Wait Anxiously for COVID-19 Crisis to Be Over" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/section-144-maharashtra-small-vendors-wait-anxiously-COVID-19-crisis-over" hreflang="en">Section 144 in Maharashtra, Small Vendors Wait Anxiously for COVID-19 Crisis to Be Over</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/COVID-19-Coronavirus-Russia-Putin-Lockdown-Lions-on-Streets-Fake" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Russia_Putin_Coronavirus_Lion_Lockdown_0.jpg.jpeg?itok=inoXCJyo" width="258" height="145" alt="Russia lions on streets during coronavirus lockdown is fake news." typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/COVID-19-Coronavirus-Russia-Putin-Lockdown-Lions-on-Streets-Fake" hreflang="en">No, Putin Has Not Left 800 Lions on Russian Streets to Ensure Lockdown During COVID-19 Pandemic</a></h3>
</div>
</span></div></div>
</div>
<div class="row">
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/lucknow-amid-lockdown-symbolic-protest-persists-ghanta-ghar" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/e5eaeb2d-820b-4ff9-b663-05e921233e9e%20%281%29_0.jpg.jpeg?itok=B7-ldgCA" width="193" height="145" alt="Lucknow: Amid Lockdown, a Symbolic Protest Persists at Ghanta Ghar" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/lucknow-amid-lockdown-symbolic-protest-persists-ghanta-ghar" hreflang="en">Lucknow: Amid Lockdown, a Symbolic Protest Persists at Ghanta Ghar</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/COVID-19-make-test-treatment-private-sector-free" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/coronvirus7_2.jpg.jpeg?itok=hohPdR1l" width="258" height="145" alt="COVID-19: Make Test and Treatment in Private Sector Free" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/COVID-19-make-test-treatment-private-sector-free" hreflang="en">COVID-19: Make Test and Treatment in Private Sector Free</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/Covid-19-The-People-Have-Spoken-Now-Govt-Has-To-Deliver" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Narendra%20Modi%20Janta%20Curfew_0.jpg.jpeg?itok=8_LEElkD" width="236" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/Covid-19-The-People-Have-Spoken-Now-Govt-Has-To-Deliver" hreflang="en">COVID-19: The People Have Spoken, Now Modi Govt Has To Deliver</a></h3>
</div>
</span></div></div>
</div>
<div class="row">
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/Covid-19-Prevention-Really-Is-Better-Than-Cure" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Coronavirus%20_0.jpg.jpeg?itok=-r-MTesw" width="218" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/Covid-19-Prevention-Really-Is-Better-Than-Cure" hreflang="en">Covid-19: Prevention Really Is Better Than Cure</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/index.php/celebrating-world-water-day-while-earths-fever-climbs" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/World%20Water%20Day_0.jpg.jpeg?itok=kwmpgadg" width="258" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/index.php/celebrating-world-water-day-while-earths-fever-climbs" hreflang="en">Celebrating World Water Day While Earth’s Fever Climbs</a></h3>
</div>
</span></div></div>
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/covid-19-and-indias-hindu-fascism-outbreak" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Janata%20Curfew_0.jpg.jpeg?itok=MmHtvvVv" width="257" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/covid-19-and-indias-hindu-fascism-outbreak" hreflang="en">Covid-19 and India’s Hindu-Fascism Outbreak </a></h3>
</div>
</span></div></div>
</div>
<div class="row">
<div><div class="views-field views-field-nothing"><span class="field-content"><div class="related-right-stories">
<div class="news-card__thumbnail"> <a href="/covid-19-work-home-not-option-slow-speed-internet-kashmir" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Kashmir%20Internet_2.png.jpeg?itok=G1DmDGzb" width="253" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div>
<h3 class="news-card__title"><a href="/covid-19-work-home-not-option-slow-speed-internet-kashmir" hreflang="en">COVID-19: Work From Home ‘Not an Option’ with Slow Speed Internet in Kashmir </a></h3>
</div>
</span></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-icons--fixed">
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" data-a2a-title="How Latin America and the Caribbean are Dealing With COVID-19"><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style social-icon-mobile-wrap" style="right:0px; top:150px;"><a class="a2a_button_facebook"><img src="/themes/newsclick/assets/images/w_fb.svg"></a><a class="a2a_button_twitter"><img src="/themes/newsclick/assets/images/w_twitter.svg"></a><a class="a2a_button_whatsapp visible-xs"><img src="/themes/newsclick/assets/images/Whatsapp.svg"></a><a class="a2a_button_email"><img src="/themes/newsclick/assets/images/w_mail.svg"></a><a class="a2a_button_reddit"><img src="/themes/newsclick/assets/images/w_reddit.svg"></a><a class="a2a_button_kindle_it"><img src="/themes/newsclick/assets/images/w_kindle.svg"></a><a class="a2a_button_print"><img src="/themes/newsclick/assets/images/w_print.svg"></a></div><a class=" share-icon visible-xs"><img src="/themes/newsclick/assets/images/Share.svg"></a></span>
</div>
<div class="social-icons--fixed-mobile visible-xs">
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.newsclick.in/how-latin-america-caribbean-dealing-COVID-19" data-a2a-title="How Latin America and the Caribbean are Dealing With COVID-19"><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style social-icon-mobile-wrap" style="right:0px; top:150px;"><a class="a2a_button_facebook"><img src="/themes/newsclick/assets/images/w_fb.svg"></a><a class="a2a_button_twitter"><img src="/themes/newsclick/assets/images/w_twitter.svg"></a><a class="a2a_button_whatsapp visible-xs"><img src="/themes/newsclick/assets/images/Whatsapp.svg"></a><a class="a2a_button_email"><img src="/themes/newsclick/assets/images/w_mail.svg"></a><a class="a2a_button_reddit"><img src="/themes/newsclick/assets/images/w_reddit.svg"></a><a class="a2a_button_kindle_it"><img src="/themes/newsclick/assets/images/w_kindle.svg"></a><a class="a2a_button_print"><img src="/themes/newsclick/assets/images/w_print.svg"></a></div><a class=" share-icon visible-xs"><img src="/themes/newsclick/assets/images/Share.svg"></a></span>
</div>
</article>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script>
var str = jQuery( "div.mapimage:last").text();
jQuery('div.mapimage:last').empty();
jQuery('div.mapimage:last').removeClass('mapimage').addClass('mapurl');
jQuery("div.mapurl").append('<a href="' + str + '">'+ "Interactive Maps" +'</a>');
</script>
</div>
</aside>
</div>
<hr />
<div class="row">
<div class="col-md-12" role="heading">
<div class="region region-related-news">
<div class="views-element-container" id="block-views-block-related-stories-block-1">
<h4 class="block-title">Related Stories</h4>
<div class="form-group"><div class="view view-related-stories view-id-related_stories view-display-id-block_1 js-view-dom-id-1d0ed04210e384d75fbfb1928e0b72b0aad0ac2f9c882747d235e4f3889cc9e1">
<div class="view-content">
<div class="views-view-grid horizontal cols-3 clearfix">
<div class="row">
<div class="news-card col-md-4 col-sm-6 col-xs-12"><div><div class="news-card__thumbnail"> <a href="/amid-coronavirus-outbreak-people-northeast-battle-racist-slurs-and-xenophobia" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/North%20East%20Students_1.jpg.jpeg?itok=topnUszv" width="232" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div></div><div class="views-field views-field-field-authors"><div class="field-content news-card__author">Sagrika Kissu</div></div><div><div class="news-card__author"></div></div><div><h4 class="news-card__title"><a href="/amid-coronavirus-outbreak-people-northeast-battle-racist-slurs-and-xenophobia" hreflang="en">Amid Coronavirus Outbreak, People from Northeast Battle Racist Slurs and Xenophobia</a></h4></div><div><div class="news-card__authored-date"><time>23 March 2020</time></div></div><div><div class="news-card__desc">As Janata Curfew came to an end yesterday at 9 pm, Rameshwori, just like many others, stepped out of her single-storey apartment at Vijay</div></div></div>
<div class="news-card col-md-4 col-sm-6 col-xs-12"><div><div class="news-card__thumbnail"> <a href="/index.php/COVID-19-Lockdown-No-Domestic-Flights-From-Wed-Dont-Terminate-Employees-Advises-Labour-Ministry" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Covid%20India%20Lockdown_0.jpg.jpeg?itok=_5L9COok" width="263" height="138" alt="" typeof="Image" class="img-responsive" />
</a>
</div></div><div class="views-field views-field-field-authors"><div class="field-content news-card__author">Ronak Chhabra</div></div><div><div class="news-card__author"></div></div><div><h4 class="news-card__title"><a href="/index.php/COVID-19-Lockdown-No-Domestic-Flights-From-Wed-Dont-Terminate-Employees-Advises-Labour-Ministry" hreflang="en">COVID-19 Lockdown: No Domestic Flights From Wed; Don’t Terminate Employees, Advises Labour Ministry</a></h4></div><div><div class="news-card__authored-date"><time>23 March 2020</time></div></div><div><div class="news-card__desc">New Delhi: India’s bid to restrict the spread of novel coronavirus saw some drastic steps – both from Centre and state governments – on M</div></div></div>
<div class="news-card col-md-4 col-sm-6 col-xs-12"><div><div class="news-card__thumbnail"> <div class="video-play-icon"></div>
<a href="/index.php/over-340000-covid-19-infection-cases-reported-globally" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/International%20Covid%20numbers.jpeg?itok=8IDxEpSs" width="258" height="145" alt="Global Coronavirus Trend" typeof="Image" class="img-responsive" />
</a>
</div></div><div class="views-field views-field-field-authors"><div class="field-content news-card__author">Peoples Dispatch</div></div><div><div class="news-card__author"></div></div><div><h4 class="news-card__title"><a href="/index.php/over-340000-covid-19-infection-cases-reported-globally" hreflang="en">Over 340,000 COVID-19 Infection Cases Reported Globally</a></h4></div><div><div class="news-card__authored-date"><time>23 March 2020</time></div></div><div><div class="news-card__desc">As a total 340,000 infections have been reported so far in the novel coronavirus pandemic, China reports only 1 new local infection in the past fiv</div></div></div>
</div>
</div>
</div>
<nav role="navigation" aria-labelledby="pagination-heading">
<h4 class="sr-only">Pagination</h4>
<ul class="pager js-pager__items">
<li class="next">
<a href="/how-latin-america-caribbean-dealing-COVID-19?page=1" title="Go to next page" rel="next">
<span class="sr-only">Next page</span>
<span aria-hidden="true">››</span>
</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12" role="heading">
<div class="region region-more-stories">
<section class="views-element-container block block-views block-views-blockmore-stories-block-1 clearfix" id="block-views-block-more-stories-block-1">
<h2 class="block-title">More</h2>
<div class="form-group"><div class="view view-more-stories view-id-more_stories view-display-id-block_1 js-view-dom-id-d4ee5e26c90fb6074dda8a6c6c9bce04d55a44cd5d170bb9387e7df09e82942d">
<div class="view-content">
<div data-drupal-views-infinite-scroll-content-wrapper class="views-infinite-scroll-content-wrapper clearfix form-group"><div>
<ul class="more-stories">
<li class="news-card"><div><div class="news-card__thumbnail visible-xs"> <a href="/will-indian-premier-league-happen-year-575-ounces-season-2-episode-19" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/IPL%202020_Coronavirus_Covid%2019_Cricket.jpg.jpeg?itok=3RmGMXty" width="263" height="138" alt="IPL 2020 under Coronavirus threat" typeof="Image" class="img-responsive" />
</a>
</div></div><div><h4 class="news-card__title h4-margin"><a href="/will-indian-premier-league-happen-year-575-ounces-season-2-episode-19" hreflang="en">Will the Indian Premier League happen this year? (5.75 Ounces Season 2 Episode 19)</a></h4></div></li>
<li class="news-card"><div><div class="news-card__thumbnail visible-xs"> <a href="/kashmir-valley-shut-after-positive-case-covid-19" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/Kashmir%20Valley%20Shut%20After%20a%20Positive%20Case%20of%20COVID19.jpg.jpeg?itok=CUA348_K" width="258" height="145" alt="Kashmir Covid Case and Lockdown" typeof="Image" class="img-responsive" />
</a>
</div></div><div><h4 class="news-card__title h4-margin"><a href="/kashmir-valley-shut-after-positive-case-covid-19" hreflang="en">Kashmir Valley Shut After Positive Case of COVID-19</a></h4></div></li>
<li class="news-card"><div><div class="news-card__thumbnail visible-xs"> <a href="/Shivraj-Shouhan-to-take-oath-Chief-Minister-Madhya-Pradesh" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/IMG-20200323-WA0014_0.jpg.jpeg?itok=RBdOKieb" width="218" height="145" alt="shivraj singh chouhan" typeof="Image" class="img-responsive" />
</a>
</div></div><div><h4 class="news-card__title h4-margin"><a href="/Shivraj-Shouhan-to-take-oath-Chief-Minister-Madhya-Pradesh" hreflang="en">Shivraj Chouhan Set to Take Oath as CM for 4th Time</a></h4></div></li>
<li class="news-card"><div><div class="news-card__thumbnail visible-xs"> <a href="/amid-coronavirus-outbreak-people-northeast-battle-racist-slurs-and-xenophobia" hreflang="en"><img src="/sites/default/files/styles/nc_thumb/public/2020-03/North%20East%20Students_1.jpg.jpeg?itok=topnUszv" width="232" height="145" alt="" typeof="Image" class="img-responsive" />
</a>
</div></div><div><h4 class="news-card__title h4-margin"><a href="/amid-coronavirus-outbreak-people-northeast-battle-racist-slurs-and-xenophobia" hreflang="en">Amid Coronavirus Outbreak, People from Northeast Battle Racist Slurs and Xenophobia</a></h4></div></li>
</ul>
</div>
</div>
</div>
<ul class="js-pager__items pager" data-drupal-views-infinite-scroll-pager="automatic">
<li class="pager__item">
<a class="button" href="/how-latin-america-caribbean-dealing-COVID-19?page=1" title="Go to next page" rel="next">Load More</a>
</li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12" role="heading">
<div class="row footer">
<div class="region region-footer">
<div class="subscribe col-md-5 col-sm-12">
<div class="subscribe--label"> Subscribe </div>
<div class="subscribe--form">
<div class="input-group">
<section class="mailchimp-signup-subscribe-form block block-mailchimp-signup block-mailchimp-signup-subscribe-blocksubscribe clearfix" data-drupal-selector="mailchimp-signup-subscribe-block-subscribe-form" id="block-mailchimpsubscriptionformsubscribe">
<form action="/how-latin-america-caribbean-dealing-COVID-19" method="post" id="mailchimp-signup-subscribe-block-subscribe-form" accept-charset="UTF-8">
<div id="mailchimp-newsletter-c5021f88a4-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-item js-form-item form-type-email js-form-type-email form-item-mergevars-email js-form-item-mergevars-email form-group">
<label for="edit-mergevars-email" class="control-label js-form-required form-required">Email Address</label>
<input data-drupal-selector="edit-mergevars-email" class="form-email required form-control" type="email" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="25" maxlength="254" required="required" aria-required="true" />
</div>
</div><input autocomplete="off" data-drupal-selector="form-ikxnq3iqr3-54sqozkqjt9a5py31l9-7asboybm4lek" type="hidden" name="form_build_id" value="form-ikxnq3Iqr3_54SqOZKqjT9a5PY31L9-7AsboybM4lek" /><input data-drupal-selector="edit-mailchimp-signup-subscribe-block-subscribe-form" type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_subscribe_form" /><div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-drupal-selector="edit-submit" class="button js-form-submit form-submit btn-default btn" type="submit" id="edit-submit" name="op" value="GO">GO</button></div>
</form>
</section>
</div>
</div>
</div>
<div class="social-connect col-md-4 col-sm-6">
<div class="social-connect--label"> connect with </div>
<a href="https://www.facebook.com/newsclickonline/" target="_blank" rel="noopener noreferrer">
<img src="/themes/newsclick/assets/images/facebook.png">
</a>
<a href="https://twitter.com/newsclickin" target="_blank" rel="noopener noreferrer">
<img src="/themes/newsclick/assets/images/twitter.png" />
</a>
<a href="/cdn-cgi/l/email-protection#8ce2e9fbffefe0e5efe7a2e5e2ccebe1ede5e0a2efe3e1b3fff9eee6e9eff8b1c5acfbede2f8e9e8acf5e3f9acf8e3acffe9e9acf8e4e5ffacffe5f8e9aaede1fcb7eee3e8f5b1cfe4e9efe7ace3f9f8acf8e4e5ffacffe5f8e9ace4f8f8fcb6a3a3fbfbfba2e2e9fbffefe0e5efe7a2e5e2a2">
<img src="/themes/newsclick/assets/images/mail.png">
</a>
<a href="/add-newsclick-to-mobile" class="pwa-desc">
<img src="/themes/newsclick/assets/images/Mobile%20Footer.png" />
</a>
</div>
<div class="links col-md-3 col-sm-6">
<div class="footer--link about">
<a href="/about-us">about</a>
</div>
<div class="footer--link contact-us">
<a href="/contact-us">contact</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.11"></script>
<script src="/core/misc/drupal.js?v=8.7.11"></script>
<script src="/core/misc/drupal.init.js?v=8.7.11"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.7.11"></script>
<script src="/core/misc/progress.js?v=8.7.11"></script>
<script src="/themes/bootstrap/js/misc/progress.js?q7nap6"></script>
<script src="/core/misc/ajax.js?v=8.7.11"></script>
<script src="/themes/bootstrap/js/misc/ajax.js?q7nap6"></script>
<script src="/modules/contrib/ajax_loader/js/ajax-throbber.js?v=1.x"></script>
<script src="/modules/google_analytics/js/google_analytics.js?v=8.7.11"></script>
<script src="/modules/pwa/js/serviceworker-load.js?v=8.7.11"></script>
<script src="/modules/sw_register/js/register.js?v=1.x"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.js" integrity="sha256-29KjXnLtx9a95INIGpEvHDiqV/qydH2bBx0xcznuA6I=" crossorigin="anonymous"></script>
<script src="/themes/bootstrap/js/drupal.bootstrap.js?q7nap6"></script>
<script src="/themes/bootstrap/js/attributes.js?q7nap6"></script>
<script src="/themes/bootstrap/js/theme.js?q7nap6"></script>
<script src="/themes/newsclick/bootstrap/assets/javascripts/bootstrap.js?q7nap6"></script>
<script src="/libraries/slick/slick/slick.min.js?q7nap6"></script>
<script src="/themes/newsclick/assets/js/nc-ext-menu.js?q7nap6"></script>
<script src="/modules/extlink/extlink.js?v=8.7.11"></script>
<script src="/themes/bootstrap/js/popover.js?q7nap6"></script>
<script src="/themes/bootstrap/js/tooltip.js?q7nap6"></script>
<script src="/themes/newsclick/assets/js/subscribe.js?q7nap6"></script>
<script src="/themes/newsclick/assets/js/footer.js?q7nap6"></script>
<script src="/themes/newsclick/assets/js/html2canvas.min.js?q7nap6"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.22"></script>
<script src="/core/modules/views/js/base.js?v=8.7.11"></script>
<script src="/core/modules/views/js/ajax_view.js?v=8.7.11"></script>
<script src="/themes/bootstrap/js/modules/views/ajax_view.js?q7nap6"></script>
<script src="/modules/colorbox/js/colorbox.js?v=8.7.11"></script>
<script src="/libraries/colorbox/jquery.colorbox-min.js?q7nap6"></script>
<script src="/modules/colorbox/styles/default/colorbox_style.js?q7nap6"></script>
<script src="/themes/newsclick/assets/js/colorbox-image-loader.js?q7nap6"></script>
<script src="/core/misc/debounce.js?v=8.7.11"></script>
<script src="/modules/views_infinite_scroll/js/infinite-scroll.js?v=8.7.11"></script>
</body>
</html>
